请选择 进入手机版 | 继续访问电脑版

QQ登录

只需一步,快速开始

微信登录

扫一扫,访问微社区

易海编程官网-专业脚本编程学习教程基地

快捷导航
查看: 241|回复: 2

加载其它窗口到易语言窗口中

[复制链接]
  • TA的每日心情
    擦汗
    2019-1-26 17:21
  • 签到天数: 2 天

    [LV.1]初来乍到

    1

    主题

    6

    帖子

    56

    积分

    易海红人

    Rank: 2

    积分
    56

    新人进步

    发表于 2018-7-12 12:57:06 | 显示全部楼层 |阅读模式
    .版本 2
    .支持库 spec

    .子程序 _按钮1_被单击
    .局部变量 句柄

    延迟 (1000)
    句柄 = dll_WindowFromPoint (取鼠标水平位置 (), 取鼠标垂直位置 ())
    编辑框1.内容 = 到文本 (句柄)
    延迟 (1000)
    dll_SetParent (句柄, 超文本浏览框1.取窗口句柄 ())



    .版本 2

    .DLL命令 dll_SetParent, 整数型, "user32.dll", "SetParent"
        .参数 hWndChild, 整数型
        .参数 hWndNewParent, 整数型

    .DLL命令 dll_WindowFromPoint, 整数型, "user32.dll", "WindowFromPoint"
        .参数 x, 整数型
        .参数 y, 整数型





    回复

    使用道具 举报

  • TA的每日心情

    2019-1-22 00:04
  • 签到天数: 5 天

    [LV.2]偶尔看看I

    2

    主题

    38

    帖子

    40

    积分

    新手上路

    Rank: 1

    积分
    40
    发表于 2019-1-22 15:17:33 | 显示全部楼层
    看看看看看看看
  • TA的每日心情
    慵懒
    2019-3-16 19:40
  • 签到天数: 25 天

    [LV.4]偶尔看看III

    1

    主题

    62

    帖子

    341

    积分

    中级会员

    Rank: 3Rank: 3

    积分
    341
    发表于 2019-1-26 13:21:07 | 显示全部楼层
    可以, 神贴啊
    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

     
     
    VIP咨询
    VIP咨询办理
    易海大漠新手群:
    易海大漠新手群
    易海大漠交流群:
    易海大漠交流群
    工作时间:
    8:00-24:00
     

    易海编程官网-最专业的脚本编程学习教程,易语言视频教程,按键精灵,TC视频教程,安卓手机脚本教程等资源分享 !欢迎您的加入与支持

    技术支持: 易海编程论坛  © 2013-2017 易海编程官网-专业脚本编程学习教程基地

    QQ|交流群535701091|手机版|小黑屋|易海编程官网-专业脚本编程学习教程基地 |网站地图

    GMT+8, 2019-3-25 06:34 , Processed in 0.531284 second(s), 40 queries .

    快速回复 返回顶部 返回列表